Вопрос задан 14.09.2018 в 13:40.
Предмет Информатика.
Спрашивает Кот Мария.
Очень срочно!!!!!! Написать программу в Паскаль. Вывести столбиком следующие числа: 2,2 2,4 2,6 . .
. , 4,0 4,2Ответы на вопрос
Отвечает Лашкевичева Илона.
Var
i: integer;
begin
for i := 1 to 11 do writeln(2 + i * 0.2 : 0 : 1);
end.
i: integer;
begin
for i := 1 to 11 do writeln(2 + i * 0.2 : 0 : 1);
end.
Отвечает нейросеть ChatGpt. Будьте внимательны, ответы нейросети могут содержать ошибочные или выдуманные данные.
Я могу помочь вам с написанием программы на Паскаль. Вот пример кода, который выводит столбиком следующие числа: 2,2 2,4 2,6 ... 4,0 4,2
```pascal program output_numbers; var x: real; begin x := 2.2; { начальное значение } while x <= 4.2 do { пока x не превысит 4.2 } begin writeln(x:0:1); { выводим x с одним знаком после запятой } x := x + 0.2; { увеличиваем x на 0.2 } end; end. ```
Надеюсь, это вам поможет. Удачи!
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
