Вопрос задан 13.09.2018 в 13:55. Предмет Информатика. Спрашивает Гурьянов Даниил.

Написать программу вычисления произведения пяти чисел введённых с клавиатуры.

0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Иванок Никита.
Var a,b,c,pr,d,e:longint;
Begin
Writeln('Введите 5 чисел-');
Readln(a,b,c,d,e);
Pr:=a*b*c*d*e;
Writeln('Произведение=',pr);
End.

0 0
Отвечает нейросеть ChatGpt. Будьте внимательны, ответы нейросети могут содержать ошибочные или выдуманные данные.

Для решения данной задачи можно использовать язык программирования Python. Вот пример программы, которая вычисляет произведение пяти чисел, введенных с клавиатуры:

```python # Вводим пять чисел с клавиатуры num1 = float(input("Введите первое число: ")) num2 = float(input("Введите второе число: ")) num3 = float(input("Введите третье число: ")) num4 = float(input("Введите четвертое число: ")) num5 = float(input("Введите пятое число: "))

# Вычисляем произведение чисел product = num1 * num2 * num3 * num4 * num5

# Выводим результат print("Произведение пяти чисел:", product) ```

В данной программе мы сначала запрашиваем у пользователя пять чисел с помощью функции `input()`. Затем преобразуем введенные значения в числа с помощью функции `float()`. Далее, вычисляем произведение этих чисел, умножая их друг на друга. Наконец, выводим полученный результат на экран с помощью функции `print()`.

0 0

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос