 
Вопрос задан 09.08.2018 в 09:47.
Предмет Информатика.
Спрашивает Сажин Михаил.
Написать программу проверки попадания введенного числа в диапазон от -2 до 2
 0
        0
         0
        0
    Ответы на вопрос
 
        Отвечает Павлова Настя.
                
     Var
a:integer;
begin
readln(a);
if(a<2) and (a>-2) then writeln("Yes") else writeln("No");
end.
                                        a:integer;
begin
readln(a);
if(a<2) and (a>-2) then writeln("Yes") else writeln("No");
end.
 0
                    0
                     0
                    0
                 
            Отвечает нейросеть ChatGpt. Будьте внимательны, ответы нейросети могут содержать ошибочные или выдуманные данные.
                
    Я могу помочь вам написать программу проверки попадания введенного числа в диапазон от -2 до 2. Вот один из возможных вариантов решения этой задачи на языке Python:
```python # Вводим число с клавиатуры num = float(input("Введите число: "))
# Проверяем, попадает ли число в диапазон от -2 до 2 if -2 <= num <= 2: # Если да, то выводим сообщение об успехе print("Число", num, "попадает в диапазон от -2 до 2") else: # Если нет, то выводим сообщение об ошибке print("Число", num, "не попадает в диапазон от -2 до 2") ```
Надеюсь, это поможет вам. Если у вас есть еще вопросы, я рад помочь.
 0
                    0
                     0
                    0
                Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
	- 
			Математика 
- 
			Литература 
- 
			Алгебра 
- 
			Русский язык 
- 
			Геометрия 
- 
			Английский язык 
- 
			Химия 
- 
			Физика 
- 
			Биология 
- 
			Другие предметы 
- 
			История 
- 
			Обществознание 
- 
			Окружающий мир 
- 
			География 
- 
			Українська мова 
- 
			Информатика 
- 
			Українська література 
- 
			Қазақ тiлi 
- 
			Экономика 
- 
			Музыка 
- 
			Право 
- 
			Беларуская мова 
- 
			Французский язык 
- 
			Немецкий язык 
- 
			МХК 
- 
			ОБЖ 
- 
			Психология 
- 
			Физкультура и спорт 
- 
			Астрономия 
- 
			Кыргыз тили 
- 
			Оʻzbek tili 
 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			