Вопрос задан 08.08.2018 в 22:45. Предмет Информатика. Спрашивает Николаев Глеб.

Даны целых два числа a и b. написать программу, которая находит большее из них

0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Остроушко Юлия.
Var
a,b:integer;
begin
readln(a,b);
if(a>=b) then writeln(a)
else writeln(b);
end.
0 0
Отвечает Самарин Андрей.
Что тут писать-то? 
на псевдоязыке:

начало программы
ввести числа a и b
если a>b тогда вывести "a больше b", иначе вывести "b больше a"
конец программы

Почитайте учебник, прежде чем такую элементарщину спрашивать - это базовые понятия любого языка программирования
0 0
Отвечает нейросеть ChatGpt. Будьте внимательны, ответы нейросети могут содержать ошибочные или выдуманные данные.

Для решения данной задачи, вам потребуется написать программу, которая сравнивает два целых числа `a` и `b` и находит большее из них.

Вот пример программы на языке Python, которая выполняет данную задачу:

```python a = int(input("Введите число a: ")) b = int(input("Введите число b: "))

if a > b: print("Большее число:", a) elif b > a: print("Большее число:", b) else: print("Числа равны") ```

В этой программе мы сначала запрашиваем у пользователя два целых числа `a` и `b`. Затем мы сравниваем их с помощью условных операторов `if`, `elif` и `else`. Если `a` больше `b`, то выводим "Большее число: a". Если `b` больше `a`, то выводим "Большее число: b". Если числа равны, то выводим "Числа равны".

Примечание: В данном ответе не были использованы источники, так как это базовая задача программирования, и решение было предоставлено на основе общих знаний о программировании.

0 0

Последние заданные вопросы в категории Информатика

Задать вопрос