Вопрос задан 16.11.2023 в 03:14. Предмет Информатика. Спрашивает Кунгурцева Елизавета.

Составьте программу которая вводит два числа и выводит наибольшее из них на (Python)

0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Базылев Влад.

a, b = int(input()), int(input())

if a > b:

   print(a)

else:

   print(b)

0 0
Отвечает нейросеть ChatGpt. Будьте внимательны, ответы нейросети могут содержать ошибочные или выдуманные данные.

Конечно, вот пример простой программы на Python, которая позволяет пользователю ввести два числа и выводит наибольшее из них:

```python def find_max(): # Ввод двух чисел с клавиатуры num1 = float(input("Введите первое число: ")) num2 = float(input("Введите второе число: ")) # Проверка, какое из чисел больше if num1 > num2: max_num = num1 else: max_num = num2 # Вывод наибольшего числа print("Наибольшее число:", max_num)

# Вызов функции для выполнения программы find_max() ```

Эта программа создает функцию `find_max`, которая запрашивает у пользователя два числа, затем сравнивает их и выводит наибольшее из введенных значений.

0 0

Похожие вопросы

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос