Задача: Написать программу, которая выводит на экран таблицу умножения, например на 7. Оформить
решение задачи, используя любой цикл паскальОтветы на вопрос
Ответ:
!
Объяснение:
var n,c,i: integer;
begin
writeln('введите число');
readln(n);
for i:=1 to 9 do begin;
writeln('Умножаем на ',i, ': ', n*i);
end;
end.
Пример программы на языке Паскаль для вывода таблицы умножения на 7:
```pascal program MultiplicationTable7;
var i: Integer;
begin for i := 1 to 10 do begin writeln('7 * ', i, ' = ', 7 * i); end; end. ```
В этом примере мы используем цикл `for` для итерации от 1 до 10, чтобы вывести таблицу умножения на 7. В каждой итерации мы выводим результат умножения числа 7 на текущую итерацию (`7 * i`) в формате `"7 * i = результат"`, где `i` - текущая итерация.
Вывод программы будет следующим:
``` 7 * 1 = 7 7 * 2 = 14 7 * 3 = 21 7 * 4 = 28 7 * 5 = 35 7 * 6 = 42 7 * 7 = 49 7 * 8 = 56 7 * 9 = 63 7 * 10 = 70 ```
Таким образом, программа позволяет вывести на экран таблицу умножения на 7.
Похожие вопросы
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
