Вопрос задан 26.07.2018 в 14:06. Предмет Информатика. Спрашивает Курченко Настя.

Напишите программу, в которой вводятся два числа a и b. Затем первое число уменьшается в 2 раза, а

второе увеличивается на 30. Вы- ведите измененные значения переменных.
0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Кунанбаева Анель.
#include "iostream"
#include "math.h"
using namespace std;
int main
{int a,b;
int umen;
int uvel;
cout<<"vvedite a=";<<endl;
cin>>b;
cout<<"vvedite a=";<<endl;
cin>>b;
umen=a*2;
cout<<"a="umen<<endl;
uvel=b*30;
cout<<"b="uvel<<endl;
system (pause)
return "0"
}
0 0
Отвечает Латышева Женя.
// PascalABC.NET 3.3, сборка 1611 от 06.01.2018
// Внимание! Если программа не работает, обновите версию!

begin
Writeln('a = ', ReadReal('a =')/2,' b = ' , ReadReal('b =')+30 )
end.
0 0
Отвечает нейросеть ChatGpt. Будьте внимательны, ответы нейросети могут содержать ошибочные или выдуманные данные.

Программа на Python:

a = int(input("Введите первое число a: ")) b = int(input("Введите второе число b: "))

a = a / 2 b = b + 30

print("Измененное значение переменной a:", a) print("Измененное значение переменной b:", b)

0 0

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос