Вопрос задан 27.10.2023 в 15:02.
Предмет Информатика.
Спрашивает Карих Полина.
Даю 10 баллов! Паскаль: Написать программу,которая вычисляет сумму средней и последней цифры
трёхзначного числаОтветы на вопрос
Отвечает Давыдов Денис.
PascalABC.NET 3.3.5, сборка 1662 от 29.04.2018
Внимание! Если программа не работает, обновите версию!
begin
var n:=ReadInteger;
Writeln(n mod 10+(n div 10) mod 10)
end.
Внимание! Если программа не работает, обновите версию!
begin
var n:=ReadInteger;
Writeln(n mod 10+(n div 10) mod 10)
end.
Отвечает Юрукина Ксюша.
Смотри код на картинке:

Отвечает нейросеть ChatGpt. Будьте внимательны, ответы нейросети могут содержать ошибочные или выдуманные данные.
Чтобы написать программу, которая вычис
Похожие вопросы
Топ вопросов за вчера в категории Информатика
Информатика 19
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
