 
Вопрос задан 25.07.2018 в 09:55.
Предмет Информатика.
Спрашивает Захарук Владик.
Написать программу для нахождения значения переменной S по формуле: S=1n 1 + 1n 2 + ... + 1n n .
 0
        0
         0
        0
    Ответы на вопрос
 
        Отвечает Котова Вика.
                
     Uses crt;
var i,n,s:integer;
begin
read(n);
for i:=1 to n do
s:=s+i*n;
writeln(s);
end.
                                        var i,n,s:integer;
begin
read(n);
for i:=1 to n do
s:=s+i*n;
writeln(s);
end.
 0
                    0
                     0
                    0
                Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
	- 
			Математика 
- 
			Литература 
- 
			Алгебра 
- 
			Русский язык 
- 
			Геометрия 
- 
			Английский язык 
- 
			Химия 
- 
			Физика 
- 
			Биология 
- 
			Другие предметы 
- 
			История 
- 
			Обществознание 
- 
			Окружающий мир 
- 
			География 
- 
			Українська мова 
- 
			Информатика 
- 
			Українська література 
- 
			Қазақ тiлi 
- 
			Экономика 
- 
			Музыка 
- 
			Право 
- 
			Беларуская мова 
- 
			Французский язык 
- 
			Немецкий язык 
- 
			МХК 
- 
			ОБЖ 
- 
			Психология 
- 
			Физкультура и спорт 
- 
			Астрономия 
- 
			Кыргыз тили 
- 
			Оʻzbek tili 
 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			