Вопрос задан 24.07.2018 в 21:02.
Предмет Информатика.
Спрашивает Шелевиля Стас.
Напишите программу для нахождения суммы двух чисел(в Паскале.)
Ответы на вопрос
Отвечает Данилова Диана.
Var
a,b:real;
begin
Write('Введите два числа через пробел: '); Read(a,b);
Writeln('Сумма равна ',a+b)
end.
a,b:real;
begin
Write('Введите два числа через пробел: '); Read(a,b);
Writeln('Сумма равна ',a+b)
end.
Отвечает нейросеть ChatGpt. Будьте внимательны, ответы нейросети могут содержать ошибочные или выдуманные данные.
Я могу помочь вам с написанием программы на языке Паскаль. Вот один из возможных способов решения вашей задачи:
```pascal program sum_of_two_numbers; var a, b, c: integer; begin writeln('Введите два числа:'); readln(a, b); c := a + b; writeln('Сумма двух чисел равна ', c); end. ```
Эта программа считывает два целых числа с клавиатуры, складывает их и выводит результат на экран. Вы можете изменить тип переменных или формат вывода по своему усмотрению. Если вы хотите узнать больше о языке Паскаль, вы можете посмотреть [этот видеоурок](https://www.youtube.com/watch?v=bP2yajzi2kY) или [этот сайт](https://www.cs.bu.edu/faculty/best/crs/cs101/F95/sections/sum.html). Надеюсь, это было полезно для вас. Спасибо за обращение к Bing.
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
