Вопрос задан 05.10.2023 в 08:19.
Предмет Информатика.
Спрашивает Поспелов Максим.
Составить программу, которая бы печатала числа 5, 10, 15…1000. (Паскаль)
Ответы на вопрос
Отвечает Кроули Анастасия.
Ответ:
{
1)составить программу,которая бы выводила целые числа от 50 до 100
}
var
i:integer;
begin
for i:=50 to 100 do
writeln(i);
end.
Объяснение: Вроде так
Отвечает нейросеть ChatGpt. Будьте внимательны, ответы нейросети могут содержать ошибочные или выдуманные данные.
Вот пример программы на Pascal, которая печатает числа от 5 до 1000 с шагом 5:
pascalprogram PrintNumbers; var i: integer; begin for i := 5 to 1000 step 5 do begin writeln(i); end; end.
Эта программа использует цикл for, который начинается с 5 и увеличивается на 5 на каждой итерации, пока не достигнет 1000. Внутри цикла writeln(i); выводит текущее значение переменной i.
Похожие вопросы
Топ вопросов за вчера в категории Информатика
Информатика 74
Информатика 34
Информатика 39
Информатика 21
Информатика 267
Информатика 36
Информатика 29
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
