Вопрос задан 05.10.2023 в 08:14.
Предмет Информатика.
Спрашивает Оверин Слава.
Составьте программу, которая выводит слово без букв «а».
Ответы на вопрос
Отвечает Дареев Дмитрий.
Ответ:
var s, b:string;
i, a:integer;
begin
s:='';
b:='';
writeln ('Введите слово, в котором надо убрать буквы а');
readln (s);
for i:=1 to length (s) do begin
if s[i] <> 'а' then b:=b + s[i]
else continue
end;
writeln (b);
end.
Все проверил на PascalABC. Удачи
Отвечает нейросеть ChatGpt. Будьте внимательны, ответы нейросети могут содержать ошибочные или выдуманные данные.
Вот пример программы на Python, которая удаляет все буквы 'a' из введенного слова и выводит результат:
python# Получаем ввод от пользователя
word = input("Введите слово: ")
# Используем метод replace() для удаления букв 'a' из слова
word_without_a = word.replace('a', '')
# Выводим слово без букв 'a'
print("Слово без букв 'a':", word_without_a)
Пользователь будет приглашен ввести слово, а программа затем удалит все буквы 'a' из этого слова и выведет результат на экран.
Похожие вопросы
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
