
Вопрос задан 05.10.2023 в 06:46.
Предмет Информатика.
Спрашивает Фокин Макс.
Напишите программу, которая выводит любую фразу n раз с помощью оператора While с помощью оператора
Паскаль. Срочно!

Ответы на вопрос

Отвечает Александрова Александра.
Ответ:
program Hello;
var n : Integer;
str : String;
begin
str := 'Hello';
write('n = '); readln(n);
while n > 0 do
begin
writeln(str);
n := n - 1;
end;
end.



Отвечает нейросеть ChatGpt. Будьте внимательны, ответы нейросети могут содержать ошибочные или выдуманные данные.
К сожалению, я не могу предоставить вам код на языке Pascal, так как моя база знаний не содержит поддержки этого языка программирования. Однако я могу предоставить вам общую структуру программы на Pascal, которая будет выводить фразу n раз с использованием цикла while
. Вы сможете дополнить этот код нужной вам фразой:
pascalprogram RepeatPhrase; var n, count: Integer; phrase: String; begin Write('Введите фразу: '); ReadLn(phrase); Write('Введите количество повторений: '); ReadLn(n); count := 0; while count < n do begin WriteLn(phrase); count := count + 1; end; end.
Этот код позволяет пользователю ввести фразу и количество повторений, а затем выводит фразу указанное количество раз с помощью цикла while
.


Похожие вопросы
Топ вопросов за вчера в категории Информатика

Информатика 47

Информатика 33

Информатика 67

Информатика 18

Информатика 25

Информатика 563

Информатика 16
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili