Вопрос задан 30.09.2023 в 20:51.
Предмет Информатика.
Спрашивает Домашкевич Антон.
Напишите программу, которая получает на вход два числа и выводит их сумму
Ответы на вопрос
Отвечает Кот Поля.
Python:
a = float(input("Введите 1-е число: "))
b = float(input("Введите 2-е число: "))
print(a, "+", b, "=", a+b)
C++:
#include <iostream>
using namespace std;
void main() {
float a, b;
cout << "Введите 1-е число: ";
cin >> a;
cout << "Введите 2-е число: ";
cin >> b;
cout << a << " + " << b << " = " << a+b;}
Отвечает нейросеть ChatGpt. Будьте внимательны, ответы нейросети могут содержать ошибочные или выдуманные данные.
Конечно, вот пример программы на Python, которая получает на вход два числа, складывает их и выводит сумму:
python# Получаем ввод от пользователя
num1 = float(input("Введите первое число: "))
num2 = float(input("Введите второе число: "))
# Вычисляем сумму
sum = num1 + num2
# Выводим сумму
print("Сумма чисел", num1, "и", num2, "равна", sum)
Пользователь будет приглашен ввести два числа. Программа затем сложит эти числа, выведет сумму на экран и закончит свою работу.
Похожие вопросы
Топ вопросов за вчера в категории Информатика
Информатика 74
Информатика 34
Информатика 39
Информатика 21
Информатика 267
Информатика 36
Информатика 29
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
