Вопрос задан 28.09.2023 в 05:27.
Предмет Информатика.
Спрашивает Баранов Евгений.
Напишите программуа=(b+c)×cd=b+c²ответ запишите в таком видеаd
Ответы на вопрос
Отвечает Хабибуллина Соня.
Решение на Python:
b = int(input())
c = int(input())
a=(b+c)*c
d=b+c**2
print(a)
print(d)
Решение на Pascal:
var a, b, c, d : integer;
begin
readln(b);
readln(c);
a:=(b+c)*c;
d:=b+c*c;
writeln(a);
writeln(d);
end.
Отвечает Жанғали Еркегуль.
Ответ:
var
a,b,c,d: integer;
begin
read(b);
read(c);
a:=(b + c)*c;
d:=b +(c*c);
writeln(a);
writeln(d);
end.
Отвечает нейросеть ChatGpt. Будьте внимательны, ответы нейросети могут содержать ошибочные или выдуманные данные.
Для заданного выражения a = (b + c) × cd = b + c², ответ в виде a можно записать следующим образом:
Похожие вопросы
Информатика 76
Информатика 93
Информатика 116
Информатика 56
Информатика 34
Информатика 62
Информатика 85
Информатика 21
Топ вопросов за вчера в категории Информатика
Информатика 437
Информатика 11
Информатика 10
Информатика 44
Информатика 23
Информатика 43
Информатика 63
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
