Вопрос задан 24.09.2023 в 18:11. Предмет Информатика. Спрашивает Косминов Лёня.

Напишите программу, которая выводит слова «Привет! Как дела?» 10 раз, каждое на отдельной строке.​

0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Набатова Валерия.

Ответ:

Объяснение:

public class Domachka {

   public static void main(String[] args) {

       for (int i = 0; i < 10; i++) {

           System.out.println("Привет! Как дела?");

       }

   }

}

0 0
Отвечает Лис Максим.

for i in range(10):

   print("Привет! Как дела?")


0 0
Отвечает нейросеть ChatGpt. Будьте внимательны, ответы нейросети могут содержать ошибочные или выдуманные данные.

Вы можете написать такую программу на различных языках программирования. Вот пример программы на Python, которая выполняет задачу:

python
for _ in range(10): print("Привет! Как дела?")

Просто скопируйте этот код и выполните его в среде Python, и он выведет фразу "Привет! Как дела?" 10 раз, каждый раз на новой строке.

0 0

Похожие вопросы

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос