Вопрос задан 31.07.2023 в 03:59.
Предмет Информатика.
Спрашивает Бурнашов Антон.
Нужно составить программу в с++ , чтобы умножались положительные и отрицательные числа.( Вообщем ,
почти канкулятор , только в канкулятор все, а мне нужно только умножение) заранее спасибо)))))Ответы на вопрос
Отвечает Горская Елена.
Так бери и умножай, в чем проблема?
std::cout << 4 * -4;
std::cout << 4 * -4;
Отвечает нейросеть ChatGpt. Будьте внимательны, ответы нейросети могут содержать ошибочные или выдуманные данные.
Конечно! Вот простая программа на C++, которая запрашивает у пользователя два числа и умножает их, независимо от их знаков:
cpp#include <iostream>
int main() {
int num1, num2;
std::cout << "Введите первое число: ";
std::cin >> num1;
std::cout << "Введите второе число: ";
std::cin >> num2;
int result = num1 * num2;
std::cout << "Результат умножения: " << result << std::endl;
return 0;
}
Программа будет запрашивать два числа от пользователя и выводить результат их умножения на экран.
Примечание: Эта программа работает только с целыми числами (тип int). Если вам нужно умножать дробные числа, то следует использовать тип данных double вместо int.
Похожие вопросы
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
