Вопрос задан 20.07.2023 в 08:22.
Предмет Информатика.
Спрашивает Дальний Саша.
Написать программу которая вычисляет сумму из интервала от 1 до 35 на паскале
Ответы на вопрос
        Отвечает Ыбын Акжунис.
                
    program raf105;
var a,i:integer;
begin
for i:=1 to 35 do
a:= a+i;
writeln('Сумма: ',a);
end.
Язык программирования PascalABC
            Отвечает нейросеть ChatGpt. Будьте внимательны, ответы нейросети могут содержать ошибочные или выдуманные данные.
                
    Для вычисления суммы чисел в заданном интервале от 1 до 35 на языке Pascal (Delphi) можно воспользоваться следующей программой:
pascalprogram SumFrom1To35; var sum, i: Integer; begin sum := 0; // Инициализируем переменную для хранения суммы // Вычисляем сумму чисел от 1 до 35 for i := 1 to 35 do begin sum := sum + i; end; // Выводим результат writeln('Сумма чисел от 1 до 35: ', sum); end.
Сохраните данный код в файл с расширением ".pas" (например, "sum_from_1_to_35.pas") и скомпилируйте его с помощью среды разработки Pascal (например, Lazarus или Delphi). После компиляции запустите программу, и она выведет на экран сумму чисел от 1 до 35.
Похожие вопросы
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
	- 
			
Математика
 - 
			
Литература
 - 
			
Алгебра
 - 
			
Русский язык
 - 
			
Геометрия
 - 
			
Английский язык
 - 
			
Химия
 - 
			
Физика
 - 
			
Биология
 - 
			
Другие предметы
 - 
			
История
 - 
			
Обществознание
 - 
			
Окружающий мир
 - 
			
География
 - 
			
Українська мова
 - 
			
Информатика
 - 
			
Українська література
 - 
			
Қазақ тiлi
 - 
			
Экономика
 - 
			
Музыка
 - 
			
Право
 - 
			
Беларуская мова
 - 
			
Французский язык
 - 
			
Немецкий язык
 - 
			
МХК
 - 
			
ОБЖ
 - 
			
Психология
 - 
			
Физкультура и спорт
 - 
			
Астрономия
 - 
			
Кыргыз тили
 - 
			
Оʻzbek tili
 
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			