СРОЧНО ПОЖАЛУЙСТА Составьте программу произведения и деления двух введенных чисел(уже написанно)
#include ; using namespace std; int main()Ответы на вопрос
===== C++ 17 =====
#include <iostream>
using namespace std;
int main()
{
double a, b;
cin >> a >> b;
cout << "Произведение " << a * b << ", частное " << a / b;
return 0;
}

Конечно! Вот пример программы на C++, которая выполняет произведение и деление двух введенных пользователем чисел:
cpp#include <iostream>
using namespace std;
int main() {
float num1, num2;
cout << "Введите первое число: ";
cin >> num1;
cout << "Введите второе число: ";
cin >> num2;
float произведение = num1 * num2;
float деление = num1 / num2;
cout << "Произведение: " << произведение << endl;
cout << "Деление: " << деление << endl;
return 0;
}
Эта программа запрашивает у пользователя два числа, затем вычисляет и выводит их произведение и результат деления. Обратите внимание, что в данном примере предполагается, что числа вводятся в формате с плавающей точкой (например, 3.14). Если вы хотите использовать целочисленные значения, замените float на int и оператор деления / на % для получения остатка от деления.
Надеюсь, это поможет вам! Если у вас возникнут еще вопросы, пожалуйста, дайте мне знать.
Похожие вопросы
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
