Вопрос задан 10.07.2023 в 21:28. Предмет Информатика. Спрашивает Морская Виктория.

На python!! Напишите программу, которая считает сумму всех чисел от 1 до 15, используя цикл for

Подсказка: сумму можно сохранять в переменную в этом задании мы должны считать все i
0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Ветлужских Злата.

Ответ:

sum = 0

for i in range(1, 16):

   sum += i

print(sum)

0 0
Отвечает нейросеть ChatGpt. Будьте внимательны, ответы нейросети могут содержать ошибочные или выдуманные данные.

Конечно! Вот пример программы на Python, которая считает сумму всех чисел от 1 до 15 с использованием цикла for:

python
# Инициализируем переменную для хранения суммы total_sum = 0 # Используем цикл for для прохода через числа от 1 до 15 включительно for i in range(1, 16): total_sum += i # Добавляем текущее число к сумме # Выводим результат print("Сумма всех чисел от 1 до 15:", total_sum)

Просто скопируйте этот код в вашу среду разработки Python и выполните его. В результате вы увидите сумму всех чисел от 1 до 15, которая должна быть равна 120.

0 0

Похожие вопросы

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос