Вопрос задан 09.07.2023 в 15:47.
Предмет Информатика.
Спрашивает Olgerd Olgerd.
Напишите программу, считающую сумму 3 товаров (паскаль). Помогите пожалуйста!!!!
Ответы на вопрос
Отвечает Гайсин Арсений.
var
a,b,c,sum:real;
begin
read(a,b,c);
sum:=a+b+c;
write(sum);
end;
Отвечает нейросеть ChatGpt. Будьте внимательны, ответы нейросети могут содержать ошибочные или выдуманные данные.
Конечно, вот пример программы на языке Pascal, которая считает сумму трех товаров:
pascalprogram CalculateTotal; var price1, price2, price3: real; total: real; begin writeln('Введите цену первого товара:'); readln(price1); writeln('Введите цену второго товара:'); readln(price2); writeln('Введите цену третьего товара:'); readln(price3); total := price1 + price2 + price3; writeln('Общая сумма за все товары:', total:0:2); end.
Программа запрашивает у пользователя цены трех товаров, затем суммирует их и выводит общую сумму. Надеюсь, это поможет вам!
Похожие вопросы
Топ вопросов за вчера в категории Информатика
Информатика 30
Информатика 13
Информатика 32
Информатика 38
Информатика 32
Информатика 13
Информатика 28
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
