Вопрос задан 08.07.2023 в 17:47. Предмет Информатика. Спрашивает Павленко Андрей.

Напишите программу на Python, которая использует цикл «WHILE» для подсчета от 10 до 0 включительно.

Затем напечатайте слова «Взрыв!» Используйте «пока» цикл вместо цикла «ЗА».​
0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Мищук Никита.

Ответ:

n=10

s=0

while n>=0:

   s+=n

   n-=1

print ('Взрыв!')

Если мой ответ оказался Вам полезен, то прошу отметить его, как "лучший"

0 0
Отвечает Костенкова Анастасия.

Поскольку сайт не хочет принимать ответ текстом, я отправил ответ на фото.


0 0
Отвечает нейросеть ChatGpt. Будьте внимательны, ответы нейросети могут содержать ошибочные или выдуманные данные.

Конечно, вот пример программы на Python, которая использует цикл while для подсчета от 10 до 0 и затем печатает слово "Взрыв!":

python
count = 10 while count >= 0: print(count) count -= 1 print("Взрыв!")

Программа начинает с числа 10 и уменьшает его на 1 на каждой итерации цикла. Как только count становится меньше 0, цикл завершается, и программа выводит "Взрыв!".

0 0

Похожие вопросы

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос