
Вопрос задан 11.07.2018 в 14:44.
Предмет Информатика.
Спрашивает Петровскова Анастасия.
Написать программу вычисления покупки с учётом скидки 10%. Скидка предоставляется, если сумма
покупки больше 1000 руб.

Ответы на вопрос

Отвечает Подковыров Женя.
Var
S:real;
Begin
Write('Введите сумму покупки: ');ReadLn(S);
if S > 1000 then Write('С учётом скидки: ',S*0.9:0:2)
else Write('Скидка не предоставляется');
End.


Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili