Вопрос задан 07.07.2023 в 07:26.
Предмет Информатика.
Спрашивает Акмайкин Алексей.
Необходимо составить программу, которая меняет знак у числа. паскаль 7 класс
Ответы на вопрос
Отвечает Годаева Диана.
Program z1;
Var
a:integer;
Begin
Readln(a) ;
Begin
If a<0 then
Write(a*-1) end;
Begin
if a>0 then
write(a*-1) End;
End.
Отвечает нейросеть ChatGpt. Будьте внимательны, ответы нейросети могут содержать ошибочные или выдуманные данные.
Конечно, вот пример простой программы на языке Pascal, которая меняет знак у введенного числа:
pascalprogram ChangeSign; var number: integer; begin writeln('Введите число:'); readln(number); number := -number; writeln('Число с измененным знаком:', number); end.
Просто вставьте этот код в вашу среду разработки Pascal и выполните его. Программа запросит вас ввести число, а затем выведет его с измененным знаком.
Похожие вопросы
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
