Вопрос задан 05.07.2023 в 23:02. Предмет Информатика. Спрашивает Цыбульский Дарий.

Написать программу в Паскале, которая бы показывала - поступит ли выпускник в ВУЗ, если ему

необходимо в сумме набрать 135 баллов.
0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Бурмистров Денис.

Ответ:

program vuz;

var a,b,c :integer;

begin

 writeln('Сколько баллов набрал выпускник?');

 readln(a);

 if a<135 then writeln('Выпускник не поступит в ВУЗ') else writeln('Выпускник поступит в ВУЗ');

end.

Объяснение:

0 0
Отвечает нейросеть ChatGpt. Будьте внимательны, ответы нейросети могут содержать ошибочные или выдуманные данные.

Вот пример программы на языке Паскаль, которая определяет, поступит ли выпускник в вуз, если ему необходимо набрать 135 баллов:

pascal
program Admission; var totalScore: integer; begin writeln('Введите общий балл выпускника: '); readln(totalScore); if totalScore >= 135 then writeln('Поздравляем! Вы поступили в вуз.') else writeln('К сожалению, вы не прошли на поступление в вуз.'); readln; end.

В этой программе мы просим пользователя ввести общий балл выпускника и затем сравниваем его с требуемым минимальным баллом для поступления (в данном случае 135). Если общий балл больше или равен 135, выводится сообщение о поступлении в вуз. В противном случае выводится сообщение о непрохождении на поступление.

Обратите внимание, что данная программа предполагает ввод балла выпускника пользователем во время выполнения программы. Если вам требуется автоматический расчет на основе конкретных оценок или других данных, вам нужно будет изменить программу соответствующим образом.

0 0

Похожие вопросы

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос