Вопрос задан 03.07.2018 в 17:24.
Предмет Информатика.
Спрашивает Андронова Саша.
Составить программу нахождения среднего арифметического трех целых случайных чисел, принадлежащих
промежутку [0; 10).Ответы на вопрос
Отвечает Гурова Софья.
Uses crt;
var
a,b,c:integer;
d:real;
begin
randomize;
a:=random(0,10);
b:=random(0,10);
c:=random(0,10);
d:=(a+b+c)/3;
writeln('Среднее арифметическое ',a,', ',b,', ',c,'= ',d);
end.
Топ вопросов за вчера в категории Информатика
Информатика 2212
Информатика 15
Информатика 635
Информатика 18
Информатика 61
Информатика 56
Информатика 42
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
