Вопрос задан 21.06.2023 в 16:27. Предмет Информатика. Спрашивает Байбородин Глеб.

Составьте программу на Паскале, которая удалит все буквы «о» из текста, который состоит из 6 слов.

0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Заграничный Ярик.

begin

ReadString.Replace('о','').Print

end.


0 0
Отвечает нейросеть ChatGpt. Будьте внимательны, ответы нейросети могут содержать ошибочные или выдуманные данные.

Вот пример программы на языке Паскаль, которая удаляет все буквы "о" из текста, состоящего из 6 слов:

pascal
program RemoveLetterO; var TextArray: array[1..6] of string; i, j: integer; begin writeln('Введите 6 слов:'); for i := 1 to 6 do readln(TextArray[i]); writeln('Текст без букв "о":'); for i := 1 to 6 do begin for j := 1 to length(TextArray[i]) do begin if (TextArray[i][j] <> 'o') and (TextArray[i][j] <> 'O') then write(TextArray[i][j]); end; writeln; end; readln; end.

В этой программе мы используем массив TextArray, чтобы хранить 6 введенных слов. Затем мы проходим по каждому слову в массиве и удаляем все буквы "о" (как в нижнем, так и в верхнем регистре) из каждого слова, выводя результат без букв "о" на экран.

0 0

Похожие вопросы

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос