Написать программу которая запрашивала бы целое число и выводило любое его значение кроме 13. Если
заданное число равно 13 , то вместо него печаталось 77. На языке паскальОтветы на вопрос
var
x : integer;
begin
write('x=');
readln(x);
if x = 13 then
writeln(77)
else
writeln(x);
end.
Конечно, вот пример программы на языке Pascal, которая выполняет описанные вами условия:
```pascal program AvoidThirteen;
var userInput: integer;
begin // Запрос у пользователя ввода целого числа write('Введите целое число: '); readln(userInput);
// Проверка условия: если введенное число равно 13, выводим 77, иначе выводим введенное число if userInput = 13 then writeln('Вместо 13 выводится 77') else writeln('Введенное число: ', userInput);
// Ожидание ввода перед закрытием программы (необязательно) readln; end. ```
Эта программа запрашивает у пользователя ввод целого числа, затем проверяет условие: если число равно 13, выводит 77, в противном случае выводит введенное число.
Похожие вопросы
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
