
Даны три целых числа. Напишите программу нахождения суммы и произведения трех чисел. Помогите
пожалуйста

Ответы на вопрос

Відповідь:
Пояснення:
a = int(input("Введите число 1: "))
b = int(input("Введите число 2: "))
c = int(input("Введите число 3: "))
print("сумма ", a+b+c)
print("произведения ", a*b*c)



Для нахождения суммы и произведения трех целых чисел вам понадобится написать программу. Вот пример программы на языке C++:
```cpp
#include
int main() { int num1, num2, num3; int sum, product;
// Ввод трех чисел std::cout << "Введите три целых числа: "; std::cin >> num1 >> num2 >> num3;
// Нахождение суммы sum = num1 + num2 + num3;
// Нахождение произведения product = num1 * num2 * num3;
// Вывод результата std::cout << "Сумма: " << sum << std::endl; std::cout << "Произведение: " << product << std::endl;
return 0; } ```
В этой программе мы сначала объявляем три переменные для хранения введенных чисел (`num1`, `num2`, `num3`), а также переменные для хранения суммы (`sum`) и произведения (`product`). Затем мы запрашиваем у пользователя ввод трех целых чисел и сохраняем их в соответствующие переменные. После этого мы вычисляем сумму и произведение трех чисел, используя операторы `+` и `*` соответственно. Наконец, мы выводим результаты на экран.
Пример работы программы: ``` Введите три целых числа: 2 3 4 Сумма: 9 Произведение: 24 ```
Надеюсь, это поможет вам написать программу для нахождения суммы и произведения трех чисел. Если у вас возникнут еще вопросы, не стесняйтесь задавать!


Похожие вопросы
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili