 
3.Составьте программу, вычисляющую среднее арифметическое значение двух чисел.
 0
        0
         0
        0
    Ответы на вопрос
 
        Ответ:
как я думаю то нужно на Паскале
var a,b,c:real;
begin
c:=0;
readln(a,b);
c:=(a+b)/2;
writeln(c:10:2);
readln
end.
Объяснение:
 0
                    0
                     0
                    0
                 
            Для вычисления среднего арифметического значения двух чисел можно использовать следующую программу на языке C++:
```cpp
#include 
int main() { int num1, num2; float average;
std::cout << "Введите первое число: "; std::cin >> num1;
std::cout << "Введите второе число: "; std::cin >> num2;
average = (num1 + num2) / 2.0;
std::cout << "Среднее арифметическое: " << average << std::endl;
return 0; } ```
В этой программе мы объявляем две переменные `num1` и `num2`, в которые пользователь будет вводить числа. Затем мы вычисляем среднее арифметическое значение, используя формулу `(num1 + num2) / 2.0`. Результат выводится на экран с помощью функции `std::cout`.
Примечание: В данном случае мы предполагаем, что пользователь будет вводить целые числа. Если требуется работать с числами с плавающей запятой, необходимо изменить тип переменных и использовать оператор `>>` для ввода чисел с плавающей запятой.
Источники: -: 'C++ - ' -: '1'
 0
                    0
                     0
                    0
                Похожие вопросы
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
- 
			Математика 
- 
			Литература 
- 
			Алгебра 
- 
			Русский язык 
- 
			Геометрия 
- 
			Английский язык 
- 
			Химия 
- 
			Физика 
- 
			Биология 
- 
			Другие предметы 
- 
			История 
- 
			Обществознание 
- 
			Окружающий мир 
- 
			География 
- 
			Українська мова 
- 
			Информатика 
- 
			Українська література 
- 
			Қазақ тiлi 
- 
			Экономика 
- 
			Музыка 
- 
			Право 
- 
			Беларуская мова 
- 
			Французский язык 
- 
			Немецкий язык 
- 
			МХК 
- 
			ОБЖ 
- 
			Психология 
- 
			Физкультура и спорт 
- 
			Астрономия 
- 
			Кыргыз тили 
- 
			Оʻzbek tili 
 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			