Вопрос задан 16.06.2023 в 12:22. Предмет Информатика. Спрашивает Нестерович Рома.

Напишите программу для определения каличества нечётных чисел в деопазоне от 0 до 20 пажалуйста

ПОМОГИТЕ ​
0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Жебеген Даурен.

Відповідь:

Пояснення:

count = 0

for i in range(0, 21):

   if i%2 != 0:

       count = count +1

print(count)

0 0
Отвечает нейросеть ChatGpt. Будьте внимательны, ответы нейросети могут содержать ошибочные или выдуманные данные.

Конечно, я могу помочь вам написать программу для определения количества нечетных чисел в диапазоне от 0 до 20. Вот пример программы на языке Python:

```python # Инициализация переменной-счетчика count = 0

# Итерация по всем числам в диапазоне от 0 до 20 for num in range(21): # Проверка, является ли число нечетным if num % 2 != 0: # Если число нечетное, увеличиваем счетчик на 1 count += 1

# Выводим результат print("Количество нечетных чисел в диапазоне от 0 до 20:", count) ```

Вы можете скопировать эту программу и запустить ее в среде разработки Python, чтобы получить количество нечетных чисел в диапазоне от 0 до 20. В этом конкретном случае, результатом будет число 10, так как в данном диапазоне 10 нечетных чисел: 1, 3, 5, 7, 9, 11, 13, 15, 17 и 19.

Надеюсь, это поможет вам! Если у вас есть еще вопросы, пожалуйста, дайте мне знать.

0 0

Похожие вопросы

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос