Написать программу для расчета скорости тела при падении с башни ПОЖАЛУЙСТА ПОМОГИТЕ !! на языке
Питона!! ПОМОГИТЕ!!!!!Ответы на вопрос
Ответ:
const Shag = 0.5;
Vrem = 10;
Var t : real;
Function Vpad (t : real) : real;
Begin
Vpad:=(9.8)*t
End;
BEGIN
t:=0;
repeat
writeln(Vpad(t) :10:10);
t:=t+shag
until t > vrem
END.
Я могу помочь вам с написанием программы на языке Python для расчета скорости тела при падении с башни. Вот один из возможных вариантов:
```python # Задаем константу ускорения свободного падения на Земле g = 9.8 # м/с^2
# Вводим высоту башни в метрах h = float(input("Введите высоту башни: "))
# Вычисляем скорость тела при ударе о землю по формуле v = sqrt(2gh) v = (2 * g * h) ** 0.5 # м/с
# Выводим результат на экран print("Скорость тела при падении с башни равна", round(v, 3), "м/с") ```
Эта программа использует формулу, которая была найдена в одном из результатов поиска в Интернете. Вы можете прочитать больше об этой формуле и ее выводе на других сайтах. Надеюсь, это поможет вам с вашим заданием. Удачи!
Похожие вопросы
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
