Вопрос задан 27.06.2018 в 06:33. Предмет Информатика. Спрашивает Гафуров Юсуф.

Написать программу: вводят скорость первого автомобиля v1 км/ч, второго - v2 км/ч, расстояние между

ними s км. Найти и вывести какое расстояние будет между ними через t ч, если автомобили сразу движутся в разные стороны? Согласно условию задачи искомое расстояние s1=s+(v1+v2)t (если автомобили изначально двигались в противоположные стороны).
0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Варваринець Дашка.

Var
v1, v2, s, t, s1: integer;
begin
write ('Введите v1, v2, s, t');
readln (v1, v2, s, t);
s1:=s+t*(v1+v2);
write ('Расстояние между автомобилями =', s1);
end.

0 0

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос