Вопрос задан 26.06.2018 в 07:01.
Предмет Информатика.
Спрашивает Подольский Тимофей.
Написать программу с постусловием Repeat для вычисления произведения двух чисел суммой
Ответы на вопрос
Отвечает Supreme Jason.
Program program1;
var
a, b, p: integer;
begin
write('Введите два числа: ');
readln(a, b);
p := 0;
repeat
p := p + a;
b := b - 1;
until (b = 0);
writeln(a, ' * ', b, ' = ', p);
end.
Топ вопросов за вчера в категории Информатика
Информатика 75
Информатика 37
Информатика 11
Информатика 41
Информатика 22
Информатика 268
Информатика 36
Информатика 30
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
