 
Дз по информатике pascal Напишите программу. Заполните массив А из 15 элементов случайными целыми
числами, принадлежащими промежутку [0, 100), и выведите его на печать. По результатам выполнения программы заполните таблицу: A[1] = A[2]= ... A[15]= 0
        0
         0
        0
    Ответы на вопрос
 
        program FillArray;
{$APPTYPE CONSOLE}
uses
SysUtils;
const
ArraySize = 15;
var
A: array[0..ArraySize - 1] of Integer;
I: Integer;
begin
Randomize;
for I := 0 to ArraySize - 1 do
begin
A[I] := Random(100);
end;
for I := 0 to ArraySize - 1 do
begin
WriteLn('A[' + IntToStr(I + 1) + '] = ' + IntToStr(A[I]));
end;
end.
 0
                    0
                     0
                    0
                 
            Конечно! Вот пример программы на языке Pascal, которая заполняет массив А из 15 элементов случайными целыми числами и выводит его на печать:
pascalprogram FillArray; var A: array[1..15] of Integer; i: Integer; begin Randomize; // Заполнение массива случайными числами for i := 1 to 15 do A[i] := Random(100); // Вывод массива на печать for i := 1 to 15 do WriteLn('A[', i, '] = ', A[i]); ReadLn; end.
После выполнения программы, она заполнит массив А случайными целыми числами в диапазоне от 0 до 99 и выведет его на печать. Затем вы можете заполнить таблицу, указав значения элементов массива:
A[1] = ... A[2] = ... ... A[15] = ...
Замените многоточия на соответствующие значения, которые вы получите при выполнении программы.
 0
                    0
                     0
                    0
                Похожие вопросы
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
- 
			Математика 
- 
			Литература 
- 
			Алгебра 
- 
			Русский язык 
- 
			Геометрия 
- 
			Английский язык 
- 
			Химия 
- 
			Физика 
- 
			Биология 
- 
			Другие предметы 
- 
			История 
- 
			Обществознание 
- 
			Окружающий мир 
- 
			География 
- 
			Українська мова 
- 
			Информатика 
- 
			Українська література 
- 
			Қазақ тiлi 
- 
			Экономика 
- 
			Музыка 
- 
			Право 
- 
			Беларуская мова 
- 
			Французский язык 
- 
			Немецкий язык 
- 
			МХК 
- 
			ОБЖ 
- 
			Психология 
- 
			Физкультура и спорт 
- 
			Астрономия 
- 
			Кыргыз тили 
- 
			Оʻzbek tili 
 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			