Вопрос задан 23.06.2018 в 22:29.
Предмет Информатика.
Спрашивает Карья Данил.
Начертить блок-схему и составить программу, которая вычислит среднее арифметическое четных(или не
четных, без разницы) чисел на интервале от A до B включительно.Ответы на вопрос
Отвечает Култышев Данила.
Блок-схема - в прилагаемом файле.
var a,b,s,k,i:integer;
begin
writeln('A, B:');
readln(a,b);
s:=0; k:=0;
for i:=a to b do
begin
s:=s+i; k:=k+1;
end;
writeln('Среднее арифм. четных = ',s/k);
end.
Пример:
A, B:
5 15
Среднее арифм. четных = 10

Топ вопросов за вчера в категории Информатика
Информатика 75
Информатика 35
Информатика 11
Информатика 41
Информатика 22
Информатика 268
Информатика 36
Информатика 30
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
