Вопрос задан 23.06.2018 в 04:39.
Предмет Информатика.
Спрашивает Крутских Максим.
Напишите программу нахождения произведения 4 чисел? на Паскале
Ответы на вопрос
Отвечает Захарова Алиса.
Program Pr1;
uses crt;
var a,b,c,d,e:integer;
Begin
clrscr;
writeln('Введите 4 числа');
readln(a,b,c,d);
e:=1;
e:=a*b*c*d;
writeln(e);
end.
Топ вопросов за вчера в категории Информатика
Информатика 437
Информатика 11
Информатика 10
Информатика 44
Информатика 23
Информатика 43
Информатика 63
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
