Вопрос задан 21.06.2018 в 20:36.
Предмет Информатика.
Спрашивает Martirosyan Ani.
Дано натуральное число n. Составить программу (или блок схему алгоритма) вычисления произведения P
= 1*2*3* ... *nОтветы на вопрос
Отвечает Горин Геннадий.
Python:
n=input("N=")
a=1
for x in xrange(1, n+1):
a*=x
print a
Pascal:
program z1;
var
a, i: integer;
b:longint;
begin
readln(a);
b:=1;
for i:=1 to a do
b:=b*i;
writeln('b=', b);
end.
Топ вопросов за вчера в категории Информатика
Информатика 20
Информатика 23
Информатика 21
Информатика 29
Информатика 21
Информатика 20
Информатика 25
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
