Вопрос задан 13.04.2021 в 15:12.
Предмет Информатика.
Спрашивает Мацьків Наталя.
Составить программу: на ввод подаются 2 числа - рост в см Коли и Васи. Программа должна вывести
сообщение "Вася выше Коли " или "Коля выше ВасиОтветы на вопрос
Отвечает Андреев Егор.
var rK, rV: integer;
begin
writeln('Введите рост Коли:');
readln(rK);
writeln('Введите рост Васи:');
readln(rV);
if rK>rV then writeln('Коля выше Васи.')
else writeln('Вася выше Коли.');
end.
Отвечает нейросеть ChatGpt. Будьте внимательны, ответы нейросети могут содержать ошибочные или выдуманные данные.
Вот простая программа на языке Python, которая позволяет решить эту задачу:
python# Запросить у пользователя рост Коли и Васи в сантиметрах
kolya_height = int(input("Введите рост Коли в см: "))
vasya_height = int(input("Введите рост Васи в см: "))
# Проверить, кто из них выше
if vasya_height > kolya_height:
print("Вася выше Коли")
else:
print("Коля выше Васи")
В данном примере мы используем функцию input() для запроса у пользователя двух значений: роста Коли и Васи в сантиметрах. Затем мы сравниваем эти значения в условном операторе if и выводим сообщение, указывающее, кто из них выше. Если рост Васи больше роста Коли, то выводим "Вася выше Коли", иначе - "Коля выше Васи".
Топ вопросов за вчера в категории Информатика
Информатика 47
Информатика 26
Информатика 32
Информатика 70
Информатика 43
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
