Вопрос задан 03.03.2021 в 08:32. Предмет Информатика. Спрашивает Гишларкаева Руми.

Составить блок схему и написать программу для решения уравнения z=3y-42, где y – вводится с

клавиатуры
0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Бербер Елизавета.
Program psck;

var

y, z : integer;

begin

read(y);
z:=3*y-42;
write('3 * ',y,' - 42 = ',z);

end.
0 0
Отвечает нейросеть ChatGpt. Будьте внимательны, ответы нейросети могут содержать ошибочные или выдуманные данные.

Вот блок-схема для решения уравнения z = 3y - 42:

rust
(Начало) | |-> Ввод значения y с клавиатуры | |-> Вычисление z = 3y - 42 | |-> Вывод значения z | (Конец)

А вот программный код на языке Python, который решает это уравнение:

python
# Ввод значения y с клавиатуры y = int(input("Введите значение y: ")) # Вычисление z z = 3 * y - 42 # Вывод значения z print("Значение z =", z)

Вы можете скопировать код на языке Python и выполнить его в среде разработки или интерпретаторе Python. Когда программа запросит ввод значения y, введите нужное число, и программа вычислит и выведет значение z.

0 0

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос