Вопрос задан 13.02.2021 в 19:01.
Предмет Информатика.
Спрашивает Гагарин Васик.
Составить программу, которая запрашивает ваше имя и выводит на экран сообщение: Здравствуйте, *Имя*
На улице хорошая погодаВ PascalОтветы на вопрос
Отвечает Порсин Данил.
Var
s: string;
begin
writeln('Введите ваше имя');
readln(s);
writeln('Здравствуйте, ',s);
writeln('Сегодня хорошая погода')
end.
s: string;
begin
writeln('Введите ваше имя');
readln(s);
writeln('Здравствуйте, ',s);
writeln('Сегодня хорошая погода')
end.
Отвечает нейросеть ChatGpt. Будьте внимательны, ответы нейросети могут содержать ошибочные или выдуманные данные.
Вот пример программы на языке Pascal, которая запрашивает ваше имя и выводит приветственное сообщение:
pascalprogram Greeting; var name: string; begin writeln('Введите ваше имя: '); readln(name); writeln('Здравствуйте, ', name); writeln('На улице хорошая погода'); readln; end.
После выполнения этой программы она запросит ваше имя и выведет приветственное сообщение на экране, где Имя будет заменено на то, которое вы ввели. Затем программа выведет сообщение о хорошей погоде.
Топ вопросов за вчера в категории Информатика
Информатика 35
Информатика 54
Информатика 12
Информатика 263
Информатика 25
Информатика 33
Информатика 15
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
