 
Вопрос задан 31.10.2020 в 02:18.
Предмет Информатика.
Спрашивает Ахметова Руфина.
Написать выполнение (программы)по примеру (как в паскаль надо делать ,по порядку)

 0
        0
         0
        0
    Ответы на вопрос
 
        Отвечает Кондратьева Нина.
                
     Var
a,b,c,d:Real;
begin
Read(a,b,c,d);
Writeln(((a-b)/c)*(d/(a+b));
end.
                                        a,b,c,d:Real;
begin
Read(a,b,c,d);
Writeln(((a-b)/c)*(d/(a+b));
end.
 0
                    0
                     0
                    0
                 
        Отвечает Стасюк Катя.
                
     Тема: Среда программирования
1)
Program TuKpa6;varx,y,z:real;BEGINwriteln('BBeguTe x');readln(x);writeln('BBeguTe y');readln(y);z:=(sqr(x)/y)+((y)/x);writeln('z=',z);END.
Написать программу
1)
Program TuKpa6;varx,y:real;BEGINwriteln('BBeguTe x');readln(x);writeln('BBeguTe y');readln(y);writeln(((x+y)/3)*(y/(x-y)));END.
2)
Program TuKpa6;vara,b,c:real;BEGINwriteln('BBeguTe a');readln(a);writeln('BBeguTe b');readln(b);writeln('BBeguTe c');readln(c);writeln(((a-b)/c)/((a+b)/2));END.
3)
Program TuKpa6;varx:real;BEGINwriteln('BBeguTe x');readln(x);writeln(exp((1/5)*ln(x)));END.
                            1)
Program TuKpa6;varx,y,z:real;BEGINwriteln('BBeguTe x');readln(x);writeln('BBeguTe y');readln(y);z:=(sqr(x)/y)+((y)/x);writeln('z=',z);END.
Написать программу
1)
Program TuKpa6;varx,y:real;BEGINwriteln('BBeguTe x');readln(x);writeln('BBeguTe y');readln(y);writeln(((x+y)/3)*(y/(x-y)));END.
2)
Program TuKpa6;vara,b,c:real;BEGINwriteln('BBeguTe a');readln(a);writeln('BBeguTe b');readln(b);writeln('BBeguTe c');readln(c);writeln(((a-b)/c)/((a+b)/2));END.
3)
Program TuKpa6;varx:real;BEGINwriteln('BBeguTe x');readln(x);writeln(exp((1/5)*ln(x)));END.




 0
                    0
                     0
                    0
                Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
	- 
			Математика 
- 
			Литература 
- 
			Алгебра 
- 
			Русский язык 
- 
			Геометрия 
- 
			Английский язык 
- 
			Химия 
- 
			Физика 
- 
			Биология 
- 
			Другие предметы 
- 
			История 
- 
			Обществознание 
- 
			Окружающий мир 
- 
			География 
- 
			Українська мова 
- 
			Информатика 
- 
			Українська література 
- 
			Қазақ тiлi 
- 
			Экономика 
- 
			Музыка 
- 
			Право 
- 
			Беларуская мова 
- 
			Французский язык 
- 
			Немецкий язык 
- 
			МХК 
- 
			ОБЖ 
- 
			Психология 
- 
			Физкультура и спорт 
- 
			Астрономия 
- 
			Кыргыз тили 
- 
			Оʻzbek tili 
 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			