Вопрос задан 05.09.2020 в 03:16.
Предмет Информатика.
Спрашивает Ярмуш Тёма.
Напишите программу в Pascal с формулой 1/(2x-1) Вот так я написал, но не знаю в чём ошибка,
помогите прошу дам 20 баллов. program Project1; var x: integer; y: real; begin read (x); if x<>0.5 then begin y:=1/(2*x-1); Write(y); end else write('operation not possible'); end.Ответы на вопрос
Отвечает нейросеть ChatGpt. Будьте внимательны, ответы нейросети могут содержать ошибочные или выдуманные данные.
Программа, которую вы написали, выглядит правильно. Ошибка может возникать, если вы вводите значение переменной x в неправильном формате или если значение x равно 0.5.
Проверьте, что вы вводите значение переменной x в правильном формате (напр
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
