Вопрос задан 11.06.2018 в 21:35.
Предмет Информатика.
Спрашивает DELETED.
ПЖ НА ОБЫЧНОМ ПРОСТОМ ПАСКАЛЕ ABC не с суппер пуппер версиями (30 баллов) Задача: Найти сумму
четных целых чисел на промежутке от 1 до K. Формат ввода: На вход подается неотрицательное, целое число K, не превосходящее 30000. Формат вывода: Целое число. Пример входных данных 10 Пример выходных данных 30 ПЖ ОЧЕНЬ НАДООтветы на вопрос
Отвечает Набатова Валерия.
Program n1;
var x, y: integer;
begin
readln (x);
while x>1 do begin
if x mod 2 = 0 then y:=y+x;
x:=x-1;
end;
writeln (y);
end.

Отвечает Гаур Андрей.
Var k,s,i: integer;
begin
readln(k);
s:=0;
i:=2;
while i<=k do
begin
s:=s+i;
i:=i+2;
end;
writeln(s);
end.
Пример:
10
30
Топ вопросов за вчера в категории Информатика
Информатика 22
Информатика 36
Информатика 60
Информатика 2166
Информатика 10
Информатика 571
Информатика 49
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
