Вопрос задан 10.06.2018 в 12:31.
Предмет Информатика.
Спрашивает Тогмитов Дашинима.
Заполнить массив случайными числами от -100 до 100. Написать программу, которая отвечает на вопрос:
Сколько четных элементов?Ответы на вопрос
Отвечает Ключак Мар'яна.
Паскаль
_____________
uses crt;
var
max, i , n,k2,k : integer;
m: array [1..100] of integer;
begin
randomize;
write('vvedi razmer massiva = ');
read (n);
k:= 0;
k2:=0;
for i:=1 to n do
m[i]:= random (100)+20;
for i:=1 to n do
if m[i] mod 2 =0 then k:= k+1 else k2:= k2+1;
writeln;
for i:= 1 to n do
write (m[i],' ');
writeln;
writeln ('chetnii = ',k);
writeln ('necetnii = ',k2);
readkey;
end.
Топ вопросов за вчера в категории Информатика
Информатика 33
Информатика 32
Информатика 51
Информатика 95
Информатика 36
Информатика 23
Информатика 36
Информатика 12
Информатика 14
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
