Вопрос задан 10.06.2018 в 03:00.
Предмет Информатика.
Спрашивает Кадиленко Богдан.
Задача 1) Даны два числа а и b. Написать программу, которая находит меньшее из них и выводит на
экран соответствующий результат.Задача 2) Дано целое число. Написать программу, которая заменяет его на 0, если число отрицательное, и выводит его без изменений, противном случае.Задача 3) Дано целое число n. Написать программу увеличивающую его на 10, если число больше 0.Ответы на вопрос
Отвечает Пермяков Николай.
Задача 1
var
a,b:Integer;
Begin
Read(a,b);
if (a>b) then Writeln(b)
else if (a<b) then Writeln(a)
else Writeln('Числа равны');
end.
Задача 2
var
n:Integer;
Begin
Read(n);
if (n<0) then Writeln(0)
else Writeln(n);
end.
3адача 3.
var
n:Integer;
Begin
Read(n);
if (n>0) then Writeln(n+10)
else Writeln(n);
end.
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
