Вопрос задан 09.06.2018 в 23:28.
Предмет Информатика.
Спрашивает Барабаш Виктория.
Написать программу для решение задачи - посчитать количество чисел от 1 до 1000 кратных 7 и честных
( провереть кратность 7 командой mod введя условие если в цикл)Ответы на вопрос
Отвечает Тверитина Юля.
Var
count,i:integer;
begin
i:=0;count:=0;
repeat
i:=i+2;
if i mod 7 =0 then count:=count+1;
until i>=1000;
writeln(count);
end.
Отвечает Иванова Ксения.
Var
x,i,y:integer;
begin
for i:=1 to 1000 do
begin
x:= i mod 7;
if x=0 then
begin
y:=y+1;
writeln (i);//строка выводит все числа кратные семи. она подлежит удалению
end;
end;
writeln (y);
end.
Топ вопросов за вчера в категории Информатика
Информатика 75
Информатика 37
Информатика 11
Информатика 41
Информатика 22
Информатика 268
Информатика 36
Информатика 30
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
