Вопрос задан 25.07.2020 в 23:52.
Предмет Информатика.
Спрашивает Сон Ната.
Написать программу вычисления силы тока в электрической цепи. Ниже приведен рекомендуемый вид
экрана во время выполнения программы (данные, введенные пользователем, выделены полужирным шрифтом). Вычисление силы тока в электрической цепи. Введите исходные данные: Напряжение (вольт) -> 36 Сопротивление (Ом) -> 1500 Сила тока: 0.024 Ампер.Ответы на вопрос
Отвечает Потапович Ульяна.
- #include <iostream>
- using namespace std;
- int main(){
- float a,b,c;
- cout << "Введите исходные данные" << endl;
- cout << "Напряжение(вольт) -> ";
- cin >> a;
- cout << endl;
- cout << "Сопротивление(Ом) -> ";
- cin >> b;
- c = a / b;
- cout << "Сила тока: " << c << " Ампер" << endl;
- return 0;
- }
Топ вопросов за вчера в категории Информатика
Информатика 17
Информатика 40
Информатика 27
Информатика 61
Информатика 10
Информатика 13
Информатика 42
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
