Вопрос задан 25.07.2020 в 17:04.
Предмет Информатика.
Спрашивает Попова Маргарита.
Всем привет.Срочно нужна помощь.Составить программу,которая вычисляет значение выражения
y=x1/корень квадратный из x2Ответы на вопрос
Отвечает Власова Тая.
Pascal / Delphi
var y,x1,x2: real;
begin
read(x1, x2); {Считываем x1,x2}
y:=x1/(sqrt(x2));
writeln('y = ',y); {Выводим y на экран}
end.
C++
#include <iostream>
#include <cmath>
float y,x1,x2;
int main() {
cin >> x1 >> x2; /*Считываем x1,x2*/
y = x1 / pow(x2,1/2);
cout << "y = " << y; {Выводим y на экран}
return 0;
}
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
