Вопрос задан 22.07.2020 в 22:53.
Предмет Информатика.
Спрашивает Зюзько Данил.
Составить программу паскаль из 2-х чисел уменьшить на 8 а меньшее число увеличить в 2 раза
Ответы на вопрос
Отвечает Жукова Ксения.
Program Test;
Var min, max, tmp: real;
Begin
Write('Введите 1 число: ');
Readln(max);
Write('Введите 2 число: ');
Readln(min);
if (min > max) then
begin
tmp := max;
max := min;
min := tmp;
end;
if (min = max) then
begin
Writeln();
Writeln('Числа одинаковы!');
end
else
begin
max := max - 8;
min := min * 2;
Writeln();
Writeln('Max = ', max);
Writeln('Min = ', min);
end;
End.
Var min, max, tmp: real;
Begin
Write('Введите 1 число: ');
Readln(max);
Write('Введите 2 число: ');
Readln(min);
if (min > max) then
begin
tmp := max;
max := min;
min := tmp;
end;
if (min = max) then
begin
Writeln();
Writeln('Числа одинаковы!');
end
else
begin
max := max - 8;
min := min * 2;
Writeln();
Writeln('Max = ', max);
Writeln('Min = ', min);
end;
End.


Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
